Zum Inhalt wechseln

auto motor und sport

Foto
- - - - -

Ringantennenbruch Bei Einer Rj09

RJ09 Elektrik Wegfahrsperre Ringantenne

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 mnbvcxy

mnbvcxy

    Fahrradfahrer

  • Members
  • PIP
  • 5 Beiträge

Geschrieben 26 März 2018 - 21:36 Uhr

Moin,

 

Meine Rj09 hatte vor einem halben Jahr einen Unfall mit Totalschaden, konnte den Motor jedoch noch retten um ihn eventuell weiter zu verwenden ( in ein Kart etc. einbauen).

Hat auch alles gut und günstig funktioniert, nur leider ist auch die Wegfahrsperre zu Bruch gegangen, wodurch mein Schlüssel nicht mehr erkannt wird und der Motor sich nicht mehr starten lässt (sprich gibt keinen Zündfunken und kein Strom auf die Benzinpumpe).

Fehlercode 51 und HI in der Temperaturanzeige. Zudem 6x langes Blinken der Wegfahrsperren LED.

 

Fehlercode Tabelle sagt: Wegfahrsperre, Schlüsselcode wird nicht zur Wegfahrsperre

übertragen.
 
Meine Frage ist wie man den Motor möglichst ohne großen Kostenaufwand wieder ans Laufen kriegt.
Es muss an sich keine Elektrik mehr funktionieren die nicht für den Motor relevant ist, wie Licht. Er muss einfach nur starten und laufen. Von mir aus auch mit Kippschalter...
 
Papiere und Nachweise das ich der Besitzer bin habe ich natürlich!
 
​Ich danke im Voraus für eure Antworten!


#2 Andy241

Andy241

    R6club Franken

  • Moderatoren
  • PIPPIPPIPPIPPIPPIPPIPPIP
  • 4.132 Beiträge
  • Gender:Male
  • Location:Nürnberg
  • Bike:R6 2003(verkauft), R1 2004 (verkauft), ne 79' XS400 (verkauft), wieder ne 2003 R6, XBR500 '87
  • PLZ:00000

Geschrieben 27 März 2018 - 12:33 Uhr

den bekommt nur mit dem R6 Steuergerät zum laufen und das wiederrum funktioniert nur mit der dazu gehörigen WFS (Ring Antenne + Schlüssel + Steuergerät)

Von einem anderen Bike hast du keine Chance, da weder Steuerzeiten noch Einspritzzeiten passen.

 

Evtl würde ein freiprogrammierbares Steuergerät ala Megasquirt funktionieren. Bezweifle aber, dass du das hin bekommst ohne fundiertes Wissen.

 

Gruß Andy



#3 mnbvcxy

mnbvcxy

    Fahrradfahrer

  • Members
  • PIP
  • 5 Beiträge

Geschrieben 27 März 2018 - 13:21 Uhr

Ich hab das original R6 Stuergerät doch!
An dem Motor ist alles original mechanisch wie elektrisch, einzig und allein meine Ringantenne um das Zündschloss ist kaputt. Sonst ist alles so wie es auch im Moped war!



Auch mit einem oder mehreren der folgenden Tags versehen: RJ09, Elektrik, Wegfahrsperre, Ringantenne